• Object Storage Service

obs
  1. Help Center
  2. Object Storage Service
  3. Developer Guide (Python SDK)
  4. Related Resources
  5. Compatibility

Compatibility

  • Supported Python 2.x versions: 2.7.8 and later
  • Supported Python 3.x versions: 3.3, 3.4, 3.5, and 3.6
  • Namespace: compatible with earlier versions (1.5.x). com.obs.client contains the ObsClient modules, com.obs.log contains the logging modules, com.obs.models and com.obs.response contain the object model modules used by APIs, and com.obs.utils contains the tool modules.
  • API functions: compatible with earlier versions (1.5.x).