• Object Storage Service

obs
  1. Help Center
  2. Object Storage Service
  3. Developer Guide (Java SDK)
  4. Related Resources
  5. Compatibility

Compatibility

  • JDK version: JDK 1.7.0_51 or later.
  • Namespace: The dependency on packages named org.jets3t.service.* in earlier versions (1.5.x) has been removed and the related code has been modified to set the new version to depend on packages named com.obs.services.internal.*.
  • API functions: Same as earlier versions (1.5.x).